Cara Blokir YouTube & Facebook di Mikrotik

Loading...

Teknozone.ID - Meningkatkan kinerja pegawai dengan cara blokir Youtube di Mikrotik mungkin bisa dilakukan, selama memang sesuai aturan dan mempertimbangkan aturan kantor.

Tapi semakin hari memang orang semakin pintar. Dan mau tak mau untuk meningkatkan produktivitas kita harus memblokir Youtube di Mikrotik, seri yang paling trend sih RB750.

Selain membahas cara blokir Youtube di Mikrotik, kita juga akan membahas cara blokir Facebook di Mikrotik juga di artikel ini.

Cara Filter YouTube dengan TLS-HOST

cara blokir sosmed di mikrotik

Sejak munculnya versi 6.41, MikroTik menambahkan fitur parameter pada menu IP Firewall. Fitur parameter bisa dimanfaatkan untuk memfilter trafik HTTPS.

Penggunaan parameter ini hampir sama seperti menggunakan parameter Content, ia disebut dengan TLS-HOST, ada pada tab Advance di menu Firewall.

cara blokir youtube mikrotik

Ini script CLI untuk blokir YouTube & Facebook dengan filter HTTPS MikroTik

/ip firewall filter
add action=drop chain=forward dst-port=443 in-interface=ether3 protocol=tcp tls-host=facebook.com
add action=drop chain=forward dst-port=443 in-interface=ether3 protocol=tcp tls-host=mikrotik.com
add action=drop chain=forward dst-port=443 in-interface=ether3 protocol=tcp tls-host=googlevideo.com
add action=drop chain=forward dst-port=443 in-interface=ether3 protocol=tcp tls-host=gmail.com

Note: Ganti dengan URL apa saja yang ingin kalian blokir.

Kalian seorang admin jaringan? pastikan juga tau perbedaan fungsi switch dan hub.

Dengan menggunakan rule di atas, jika seseorang mengakses situs (yang telah didefinisikan di rule) maka trafik akan drop, yaitu tidak bisa diakses.

Cara Blokir Akses YouTube di Mikrotik

Cara terbaik untuk memblokir akses youtube di Mikrotik adalah dengan Filter IP addressnya. Lalu, buat terminal baru, lalu paste code di bawah ini:

ip firewall address-list
add address=www.youtube.com list="Block youtube"
add address=googlevideo.com list="Block youtube"
/ip firewall filter
add action=drop chain=forward dst-address-list="Block youtube"
/ip firewall address-list
add address=www.youtube.com list="Block youtube"

Terakhir, masalahnya ada pada VPN. Dengan VPN, sangat mungkin orang dapat bypass filter ini dan masih bisa mengaksesnya.

Untuk catatan, karena produk Google ada banyak, pastikan kalian tidak memblokir akses ke Google drive, Google Docs, translate dan lainnya agar tidak menghambat aktivitas.

Advertisement

Cara Blokir Akses Facebook di Mikrotik

Sama halnya seperti gambar di atas, untuk melakukan ini kalian harus membuat terminal baru dan membuat filter.

Masukkan filter di bawah ini ke terminal baru kalian:

/ip firewall address-list
 add address = www.facebook.com list = block-facebook
 add address = facebook.com list = block-facebook
 add address = login.facebook.com list = block-facebook
 add address = www.login.facebook.com list = block-facebook
 add address = fbcdn.net list = block-facebook
 add address = www.fbcdn.net list = block-facebook
 add address = fbcdn.com list = block-facebook
 add address = www.fbcdn.com comment = www.facebook.com list = block-facebook
 add address = static.ak.fbcdn.net list = block-facebook
 add address = static.ak.connect.facebook.com list = block-facebook
 add address = connect.facebook.net list = block-facebook
 add address = www.connect.facebook.net list = block-facebook
 add address = apps.facebook.com comment = www.facebook.com list = block-facebook
 add action=drop chain=forward comment="BLOCK FACEBOOK" dst-address-list=block-facebook

Sama dengan cara sebelumnya, bisa jadi dengan VPN host masih bisa mengakses situs yang dimaksud.


Bisakah Full Blokir YouTube di Mikrotik?

Adakah cara untuk memastikan orang yang mengakses diberi batasan firewall yang diatur? bahkan ketika mereka menggunakan VPN.

Advertisement

Well, selama saya menggunakan mikrotik menurut saya pribadi belum ada cara pasti untuk menutup aksesnya. Tidak selama client menggunakan VPN saat mengakses.

Metode yang bisa dilakukan adalah memaksa host untuk mengakses DNS tertentu, setelah itu atur DNSnya agar tidak bisa mengakses YT, FB dan lainnya.

Untuk artikel seputar Mikrotik lainnya, cek di bawah ini:

Sumber artikel ini: monovm.com, forum.mikrotik.com.

Leave a Comment